[hackspacebristol] arduino workshop helpers! Barney, Kaspar, Tarim, Patrick, Anton, Steve B and Jon

matthew venn matt at mattvenn.net
Fri Mar 2 18:22:09 UTC 2012


On 2 March 2012 18:04, Nathan Dumont <lists at nathandumont.com> wrote:

> I just had a thought as I was installing the Arduino IDE, I think it was
> decided to stick to version 0022 for the workshop?  If this is the case it
> might be worth emailing that around participants as I'm sure the event page
> asked them to come with the IDE pre installed.
>
>
What I'm planning on doing is sending an email (see the wiki) to all the
participants. Feel free to edit the email.


> Is it a good idea to be encouraging people to use deprecated versions of
> the software when they're just learning and have no prejudices towards "the
> way it used to work"?  I'm not sure how many difficulties there are with
> 1.0 but it has seemed quite usable to me when I've tried it.
>
> I don't have an opinion on this.

-- 
Matthew Venn
mattvenn.net
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.aktivix.org/pipermail/hackspacebristol/attachments/20120302/43c5d89f/attachment.html>


More information about the Hackspacebristol mailing list